Soporte y Ayuda

Puesto que responder a las preguntas me lleva mucho tiempo, he decidido contestar únicamente las preguntas de gente que haya donado 20€ o más a openmtbmap.org

Esto me permitirá dar un mejor soporte a la gente que realmente lo valora.

Intentaré contestar a las preguntas que surjan, pero tenga presente que no puedo proporcionarle soporte en español (la traducción no la he hecho yo), y por lo tanto si tiene dudas o necesita ayuda, plantee su cuestión en inglés o acuda a alguno de los foros web en español que se indican en la FAQ

 

Cualquier miembro premium que esté identificado en la web podrá ver las subpáginas.

 

Si no desea donar dinero a Openmtbmap.org - me parece correcto también. Hay montones de foros online donde la gente le prestará ayuda con su GPS Garmin y/o los Openmtbmaps. Será mejor que hacerlo aquí, porque de esta manera se difundirá la existencia de los Openmtbmaps, que acabará conociendo más gente.

 

Puede que añada artículos y mapas para usuarios premium (acceso a un mapa de Europa exclusivo para miembros) en el futuro, aún no lo tengo decidido.

 

185 comments to Soporte y Ayuda

    • extremecarver

      Nicht komplett – es gibt teils wirklich Probleme – aber so richtig sicher bin ich nicht woran sie liegen und treten recht generell mit allen freien Karten auf. Ich arbeite an einer Überarbeitung und hoffe dass die einige Probleme behebt – Nachteil ist dass die Compile Zeit der Karten sich mindestens verdoppeln wird – evtl dann nur noch alle 2 Wochen Updates bis auf Europäische Länder.

      Activity Routing wird nie kommen – der komplette Code dazu ist nur mit NT Karten nutzbar – die sind aber nicht kompilierbar ohne Garmins Compiler zu benutzen (den Garmin aber nicht lizensiert – bzw bisher nur für eine einzige Karte und da auch in veralteter Version (Malsingmaps).

  • wolle1975

    Hallo,

    ich habe eine total grundlegende Frage und bitte um Eure Hilfe. Ich habe früher ein GPSmap62s und ein Oregon 450 gehabt. Seit jeher nutze ich hier diese Karten und hatte nie Probleme. Dann habe ich die beiden Geräte verkauft und mir die Nachfolger gekauft, ein GPSmap 64s und ein Oregon 600. Super Geräte, aber sie machten mir immer Probleme, sodass ich Sie mehrmals tauschen lies von Garmin, da ich dachte, die Dinger wären defekt. Zum Beispiel funktionierte das Navigieren nicht mehr, fand keine richtigen Straßen, der Kompass ging nicht mehr richtig, das Gerät hängte sich auf oder ging einfach während des Betriebs aus indem das Display ganz langsam aus-fadete…wie wenn die Batterie alle wäre. Aber die waren immer voll aufgeladen. Naja, eben dauernd Probleme.

    Dann habe ich ewig gegoogelt, um der Sache auf die Spur zu kommen, da ich dachte, mit den Geräten stimmt was nicht wegen der firmeware. Aber dann fand ich Hinweise, dass die neuen Garmin Modelle anscheinend nicht mehr mit den Karten hier kompatibel sind. Ich hin gegangen und gleich getestet, indem ich die die “vermeintlich” defekten Geräte wieder meine Topo Deutschland von Garmin drauf gemacht habe! Und siehe da….seither funktionieren die Teile einwandfrei!!! ohne jegliche Probleme. Absolut stabil, wie ausgetauscht! Das darf doch nicht wahr sein, oder? Hat hier Garmin irgendwas gedreht, damit Eure Karten dazu führen, dass die Geräte nicht mehr gescheit funktionieren? Garmin sagt doch, dass offene Karten benutzt werden können.

    Ich brauche dringend Eure Hilfe, da ich Eure Karten viiieeel besser finde aus die Topo Karte von Garmin finde und Euro karten auch gerade im Ausland nutzen möchte.

    Was muss man tun, damit Eure Karten wieder stabil auf den neuen Garmin Geräten laufen, sprich Active – Routing etc.? Wie ist hier der Stand der Dinge?

    Viele Grüße
    Wolfgang

  • FrW-Bike

    Hallo, warum ist das Garmin Oregon 700 nicht in der Liste (siehe unten) wenn ich die nicht Unicode Karte herunter lade? Benötige ich nun zwingend die nicht Unicode Version?

    https://openmtbmap.org/de/support/europe-map/
    Die Nicht Unicode Version der Europakarte (bzw aller Unicode Karten) wird bei folgenden Garmin GPS Geräten benötigt.:
    Edge 1000
    GPS Maps 64 series
    Etrex 20x / 30x (aber nicht das “Orignal”/bzw alte “etrex 30” oder “etrex 20”)
    Etrex Touch
    Ein paar ganz neue Nuvi – sowie ganz ganz alte Garmin GPS Geräte (etwa Garmin Vista C, GPS Maps 60 C)

  • Remco Meeder

    Windows Defender is detecting malware in when installing the current Europe Premium Map.
    See the attached screenshot.

    Knipsel

  • Jeperand

    I’m trying to install openmtbmap_morocco on a Garmin GPSMAP 64st. I can get it to show Denmark and Sweden without problems, but not Morocco. Everything works ok in MapInstall which claims the map is installed like the other two.

    But when I disconnect the device and start it, an error message pops up: “Can’t authenticate Maps. Contact content seller for help”. After that, only Denmark and Sweden is shown in the map list along with the standard map content.

    I have no problems with the map on my Garmin Zumo 390.

    Today is November 6th, and I’m leaving for Morocco on the 12th. If possible, please advice before that. Thanks.

    IMG_0053

  • Outlier73

    Good day, some of the ponds and lakes where I ride are displayed on the OpenMTB maps while others are not. They are mostly all displayed on open street maps and the default Garmin Cycle maps that came with my Edge 820. Can you tell me what tags need to be selected to show these ponds / lakes on Open MTB maps?

    • Outlier73

      here’s a pic of Lincoln Woods in Lincoln RI. You can see in the OpenMTBmaps map that the pond is not displayed where it is on the default OpenCycle maps that shipped with the Garmin Edge 820. (The garmin map is based on the standard openstreet maps as well but of course you can also see it’s missing trails as it is out of date.)

      I’ve added some of these trails that are showing on OpenMTB maps but not on the out of date Garmin maps. I can confirm the pond is displayed on Openstreet maps but I’m sure your OpenMTBmaps are not displaying the pond because of one of the tags. So just wondering what tags should be used on this (or any) pond so that it will display on the OpenMTB maps. Please advise and Thanks!

      IMG_0162

      IMG_0165

      • extremecarver

        The problem is that the pond and the other area overlap. That is incorrect tagging. You need to create a multipolygon – and cut out the lake from it. Then it will show correctly – else it’s just guessing. (you could try to add layer tags to the lake/other area – but that is considered bad tagging – it could work for my maps however). Essentially without a multipolygon there exists the information here is e.g. lake and forest. So it’s just guesswork if the forest is part of the lake, or the lake part of the forest – hence what to display on top.

  • Fille

    Hi,

    I’ve downloaded and installed the european mtbmap. Looks very good, thanks.
    When I wanted to send the map to my garmin edge 810 I’ve (of course) got a report that the map was to big to install so I carefully selected the titles I wanted (Belgium).
    Almost every time I use my garmin, it shuts down on the same place without having the opportunity to resume my ride after restarting my device (without navigating). A couple weeks ago, I was driving a gps route with navigating and I switched on the way between different gpx routes. All was working fine but when I reached my destination and wanted to save my ride, my device shuts down and everything was lost.

    I did a reset on my edge, formatted my sd card and reinstalled the map but with the same problem.

    I have contacted Garmin and after several emails they saif it’s caused through an error in the maps. I doubt that because this was happening before with different maps but maybe you’ve seen this before and know a solution? It’s driving me crazy.

    Thanks in advance

    • extremecarver

      It could really be an error in the maps. All “free” maps are compiled with mkgmap and mkgmap depends on reverse engineering. Best update the map and look if with the new version it is happening at the same spot too. If yo – please tell me the exact point – but I have not really found out a patter for that – and the shutdowns are really rare for me myself on my devices (like once every 300-400km).

      • Fille

        Yesterday, I’ve installed just the Belgium mtb map and I’ve selected the classic version (I did’nt with the european map. Then I choose the gmapp version and I didn’t changed it to classic version for installing to my garmin. Maybe one of the problems?)
        But the main thing for now : I didn’t got a shutfown this morning. It’s not happened everyday so I’m gonna see for a couple weeks

  • DavidTO

    I may be missing the obvious, but for the US maps, are there contours available? I downloaded and installed West, and I’m not seeing contours. Thanks!

  • wolle1975

    Hallo Leute,

    Wir machen gerade einen Trip in der usa, Canada und island.dabei habe ich ein Problem fest gestellt mit dem Auto Routing. Ich nutze das gpsmap64s. Wenn Ich zum Beispiel in einer Stadt auf der Karte einen Punkt auswähle und dann das Auto Routing starte, berechnet er zwar die Route dort hin, wenn auch nicht optimal. Wenn wir dann aber anders laufen müsste er umberechnen. Das macht er nicht mehr. Die Einstellungen sind alle korrekt und egal welches Routing Profil ich einstelle, er Routet nicht mehr automatisch um. Liegt es an den karten? Sind diese nicht Auto Routing fähig? Mit der deutschen Karte passt es perfekt. Oder ist jetzt mein neues garmin kaputt gegangen?

    Viele grüße
    Wolfgang

  • wittenberge

    Hallo Felix, wir kommen gerade aus England, Deine Karten haben uns wie immer sehr geholfen!! Habe gleich (schlechtes Gewissen 🙁 )meinen Account enreuert.

    Danke, Stefan

  • ThomasArtax

    Hallo Felix,

    würdest Du dich freundlicher Weise der reproduzierbaren Fehlerbeschreibung folgend von mir mal annehmen. Wäre echt super wenn das behoben werden könnte. Viele Grüße und Dank im Voraus. Thomas

    https://forum.garmin.de/showthread.php?63044-Garmin-Oregon-600-geht-einfach-aus

    Hallo O6X0 Nutzer,

    möchte hiermit die interessante Feststellung von Bernd bestätigen das bei Nutzung der Karten von Felix das Oregon reproduzierbar stets an der gleichen Stelle einfach aus geht mit den Folgen die da so bekannt sind. Siehe auch https://forum.garmin.de/showthread.p…che-Stelle-aus

    Ich vermute hier einen klaren Zusammenhang (Ggf. bei dem Überschreiten von einer Kachel in die nächste Kachel) zwischen der Gerätefirmware und der Karte von Felix.

    Meine große Bitte wäre das sich das mal die Kartenspezialisten wie Felix, Speichennippel usw. anschauen um den Bug in Bezug auf obige Beschreibung eingrenzen / eliminieren zu können.

    Angaben welche ich im Vorfeld ausschließen möchte sind: Anzahl der Kartenkacheln, Batteriekontaktierung, Reset, Neuste Firmware usw. Wie gesagt es liegt reproduzierbar an der Position an die man heranfährt ! Falls die Position zur näheren Analyse benötigt wird stelle ich diese gerne als Wegpunkt zu Verfügung.

    Würde mich riesig freuen wenn dieser Bug hier gemeinsam, evtl. mit Unterstützung von Garmin, behoben werden könnte. Viele Grüße Thomas

    • extremecarver

      Hallo Thomas – du kannst mir die Stelle mal schicken – evtl kann man das im Simulationsmodus auch hervorrufen. Aber prinzipiell brauchst du das deutsche Garmin Forum erst gar nicht benutzen. Keiner der Mods dort kennt sich mit der Firmware auch nur irgendwie aus. Wenn du es reproduzierbar machen kannst – dann eröffne auf garmin.com im Forum ein Topic – dort gibt es auch Leute die a) sich auskennen b) mit den Entwicklern zusammenarbeiten bzw selbst an der Firmware bzw zumindest Basecamp programmieren.

      • ThomasArtax

        Hallo Felix,

        haben Dir die Wegpunkte bzgl. der Position geholfen? Bitte lese Dir meine neue Fehlerbeschreibung nochmals durch um der Sache besser auf den Grund gehen zu können. Wenn Du mir per Mail oder Link eine geänderte Betaversion der Karte zukommen lassen willst bin ich gerne behilflich vor Ort zu testen.

        https://forum.garmin.de/showthread.php?70372-Oregon-friert-ein-geht-stets-an-der-gleichen-Kartenposition-aus

        Hallo Leute,

        ich eröffne hier einen neuen Thread da in den folgenden (Wer sich in das Thema einlesen möchte) die verschiedensten Themen mit eingeflossen sind und damit der Community ja nicht geholfen ist.

        https://forum.garmin.de/showthread.p…ht-einfach-aus
        https://forum.garmin.de/showthread.p…che-Stelle-aus
        https://forum.garmin.de/showthread.p…042#post284042

        Wie ich beschrieben habe ist stets eine zentrale Aussage in allen Threads gleichermaßen zu finden. Bestätige hiermit die interessante Feststellung, dass bei Nutzung der Karten von OpenMTB das Oregon reproduzierbar stets an der gleichen Kartenposition einfach aus geht bzw. einfriert. Leider ist hier ein klarer Zusammenhang zwischen der Firmware im Oregon und der Karte von OpenMTB. Folgende Tests habe ich gemacht um die Abschaltung zu reproduzieren:

        Fahrt an die Kartenposition mit OpenMTB – Geräteabsturz
        Fahrt an die Kartenposition mit der Speichenkarte – Kein Geräteabsturz
        Fahrt an die Kartenposition mit einem Edge 1000 und der OpenMTB – Kein Geräteabsturz !!

        Was nun sprach Zeus? Karte oder Firmware!? Ich finde Garmin kann sich hier nicht einfach so freisprechen bzgl. der Unterstützung von OSM Karten, denn der dadurch erzielte erhebliche Zusatzumsatz wird ja auch gern gesehen. Darüber hinaus wird das Fehlverhalten des Oregons im Edge 1000 durch die Firmware von Garmin abgefangen! Da läuft die Karte einwandfrei wie auch das Oregon mit der Speichenkarte an der gleichen Kartenposition. Sorry, andere Karten sind bestimmt nicht schlechter, jedoch in Bezug auf das Erkennen von Trails ist die OpenMTB für mich perfekt. Vielleicht kann man sich mal im Sinne der Community unter den Kartenerzeugern austauschen!? Erkannter Fehler ist doch ein halber Fehler.

        Über jede weitere Hilfestellung wäre ich sehr dankbar. Evtl. liest ja Garmin mit und leitet über Fehler melden im US Forum die Erkenntnis nach Bestätigung von weiteren Usern zum Firmware Update an die US Softwareabteilung weiter. Möge das Oregon in Zukunft gleichermaßen mit der Karte umgehen wie das Edge 1000.

        Viele Grüße Thomas

        • extremecarver

          Der Thread müsste wenn ins englischsprachige Garmin Forum. Bei Garmin Deutschland ist kein einziger Dev – und da wird auch nichts weitergeleitet. Im Simulationsmodus ist mir das Oregon 600 nicht abgestürzt an der Stelle. Im Prinzip kann es aber sicherlich mit jeder mkgmap erstellten karte passieren – evtl bei meinen Karten da ich mehrere Wege übereinanderlege etwas öfter – aber das dürfte die Wahrscheinlichkeit nur um 30-40% erhöhen (weil an zig Stellen ist das kein Problem). Etwas besonderes ist dort nicht.

  • RaHoWe

    Hallo Felix,
    habe komplette Europakarte auf PC installiert und möchte nun die einzelnen (alps, deutschland, Österreich, Schweiz usw.) löschen. Grund: Zum Planen unterwegs am Laptop habe ich ja nun die komplette Europakarte und ich möchte Speicherplatz auf der SSD des Laptops freimachen (zum Übertragen an das GPSMap64s habe ich alle Einzelkarten auf dem Desktop). Reicht es, wenn ich die Ordner der Einzelkarten lösche oder bockt Basecamp dann rum? Wie mache ich es ganz richtig?
    Danke für deine Antwort im Voraus.
    Beste Grüße
    Rainer
    PS: Vielleicht gibt’s ja schon eine Anleitung udn ich finde sie nur nicht. Im Internet steht überall nur, wie man installiert…

  • Schoenbrunn

    Servus
    ich hab ein Problem .
    Der Karten Download funktioniert aber beim Installieren funktioniert unter ” Choose Components ” garnichtsmehr ,weder wenn ich auf ” Next ” Klicke noch wenn ich auf das rote Kreutz drücke um die Seite zu Schliesen . Es Passiert einfach über haupt nichts egal wie oft ich Klicke oder wie Lange ich Warte .

  • LGHeiden

    Hallo, bin ich zu blöd, oder der Computer? Kriege keine einzige Kachel der Europakarte auf die Speicherkarte.Siehe dubiose Meldung im Screenshot.

    ScreenshotMapsinstall

    • extremecarver

      Normalerweise ist die Karte nicht korrekt installiert. Überprüfe mal ob du korrekt autorouting benutzen kannst. Installiere die Karte mal neu – und überprüfe evtl vor dem Installieren die MD5 Summen. (und stell sicher dass du nicht die Nicht Unicode mit der Unicode Version vermischst.)

Leave a Reply